You copied the Doc URL to your clipboard.

About the Remote System Explorer

Use the Remote Systems Explorer (RSE) perspective to connect to and work with a variety of remote systems.

It enables you to:

  • Set up Linux SSH connections to remote targets using TCP/IP.
  • Create, copy, delete, and rename resources.
  • Set the read, write, and execute permissions for resources.
  • Edit files by double-clicking to open them in the C/C++ editor view.
  • Execute commands on the remote target.
  • View and kill running processes.
  • Transfer files between the host workstation and remote targets.
  • Launch terminal views.

Useful RSE views that you can add to the Development Studio perspective are:

  • Remote Systems.
  • Remote System Details.
  • Remote Scratchpad.
  • Terminals.

To add an RSE view to the Development Studio perspective:

  1. Ensure that you are in the Development Studio perspective. You can change perspective by using the perspective toolbar or you can select Window > Perspective > Open Perspective from the main menu.
  2. Select Window > Show View > Other... to open the Show View dialog box.
  3. Select the required view from the Remote Systems group.
  4. Click OK.
Was this page helpful? Yes No