Before you begin

  • Install Arm Compiler. For more information, see our Installation instructions.
  • Open MPI Versions 4.0.0+ removed support for features which were originally deprecated with the release of the MPI-2.0 standard, and later removed entirely from the MPI-3.0 standard (for more information see Removed MPI constructs in Open MPI FAQs). To enable these missing calls, you must ensure that your Open MPI installation was built with the--enable-mpi1-compatibility flag. Alternatively, it is possible to update the ScaLAPACK source to replace the obsolete calls (see Resolving issues with deprecated MPI features).
Previous Next