FlexNet licensing error -25: License server system does not support this version of the feature

The tools were able to connect to the license server successfully. The server hosts the feature that was requested, but not the version that was requested. This usually indicates that you are trying to use an older license with a more recent tool.

Note that you may see this message in license server logs, even when the check-out succeeded. This is due to how the server operates internally when it hosts a mix of licenses, and can be ignored. For further information see the FAQ on DENIED messages in server logs.